Wymagania

Draco Organizer jest przeznaczony do pracy w środowisku Windows 7/Vista/XP/2000/Milenium/98 w wersji polskojęzycznej. Aplikacja nie ma specjalnych wymagań sprzętowych. Jedynym istotnym wymaganiem jest poprawne działanie jednego z wyżej wymienionych systemów i ok. 100 MB wolnego miejsca na dysku. Do poprawnego działania programu konieczne jest posiadanie zainstalowanej przeglądarki internetowej MS Internet Explorer 6.0 lub nowszej.
submenu images preloader submenu images preloader